外网(frp)访问openwrt,报错request entity too large

错误原因:通常是指请求的数量超过服务器的限制
解决方法:修改配置文件,登录到opnwrt的ssh页面输入
vi /etc/config/uhttpd
修改 option max_requests '50'改成500
option max_requests '50'的意思是设置最大请求数为500。

重启
切换浏览器
外网(frp)访问openwrt,报错request entity too large

错误原因:通常是指请求的数量超过服务器的限制
解决方法:修改配置文件,登录到opnwrt的ssh页面输入
vi /etc/config/uhttpd
修改 option max_requests '50'改成500
option max_requests '50'的意思是设置最大请求数为500。

重启
切换浏览器